Poseidon Kodi Add-On (Exodus Fork)

You may also like...

13 Responses

  1. ronny941 ha detto:

    comunque vi consiglio di rimanere alla 1.2.4 come versione

    xk la 1.2.5 l’ultima uscita che si trova nella soulless repository ha qualche problema

    appena viene installata l’addon non si apre mentre con quella vecchia non riscontro problemi

  2. ronny941 ha detto:

    vi volevo avvertire che ho risolto il mio problema

    praticamente questo addon ovvero poseidon
    per funzionare correttamente richiede l’addon elysium
    xk installa anche le sue dipendenze di plugin

    ho seguito questa guida su come installarlo e dopo che ho provato a reinstallare l’addon si è installato correttamente e non mi ha dato più nessun errore

    http://greekodi.com/kodi-installation-guide-zen/

  3. ronny941 ha detto:

    praticamente la libreria su cui da l’errore è quella relativa all’addon elysium
    xk da come primo messaggio l’artwork relativo a quel addon
    ma stranamente non lo installa
    lo stesso errore lo da anche su questo addon chiamato elysium

    “errore di dipendenza plugin”

    ora non ricordo di preciso l’errore ma era più o meno così è un problema loro mi sa

  4. ronny941 ha detto:

    salve ho un problema non riesco ad installare questo addon
    dice “installazione fallita di un requesito”

    non ne ho idea di quale sia xk io ho tutti gli addon principali
    spero che mi chiarite le idee

    vi ringrazio in anticipo

    • androidaba ha detto:

      Ciao Ronny, se stai utilizzando una versione ufficiale di Kodi installata da te non ne abbiamo idea. se sei su tv allora segui questa guida
      https://www.androidaba.com/kodi-problemi-con-il-tv-box-ecco-la-soluzione/

      • ronny941 ha detto:

        no ho kodi 17.5 e come sistema operativo ho windows 7 SP1 64 bit
        praticamente da un errore sulle librerie che richiede questo addon
        e dopo da l’errore che vi ho detto
        non ho capito quale addon richiede per essere installato correttamente

        • androidaba ha detto:

          Purtroppo non avendo mai riscontrato questo errore non sappiamo come aiutarti :/

          • ronny941 ha detto:

            praticamente l’errore che da è relativo alla libreria di un addon chiamato elysium
            e dice:

            “errore di dipendenza da plugin”

            più o meno il messaggio di errore era cosi
            e provando ad installare l’addon citato prima da lo stesso errore
            per me è un problema loro non mio xk tutti gli altri addon mi funzionano correttamente

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito fa uso di cookie per migliorare l’esperienza di navigazione degli utenti e per raccogliere informazioni sull’utilizzo del sito stesso. Utilizziamo sia cookie tecnici sia cookie di parti terze per inviare messaggi promozionali sulla base dei comportamenti degli utenti. Può conoscere i dettagli consultando la nostra privacy policy qui. Proseguendo nella navigazione si accetta l’uso dei cookie; in caso contrario è possibile abbandonare il sito. Maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Close